Tip Over sensor? - Redline UTV Forums - Redline Riot & Redline Revolt Community
Lighting, Stereo, and Electrical For Electrical Discussion!

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-08-2015, 01:39 PM Thread Starter
 
frank's Avatar
 
Join Date: Aug 2013
Location: Central Ohio
Posts: 123
Tip Over sensor?

While looking at the wiring diagram for the back of the car I noticed wires running to what is labeled a "tip Over" ...... I am assuming that this was some type of OEM safety feature. Commonly refered to as a "kill switch". Could anyone confirm ?
frank is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-08-2015, 03:19 PM
 
Join Date: Jul 2009
Posts: 1,288
Re: Tip Over sensor?

Quote:
Originally Posted by frank View Post
While looking at the wiring diagram for the back of the car I noticed wires running to what is labeled a "tip Over" ...... I am assuming that this was some type of OEM safety feature. Commonly refered to as a "kill switch". Could anyone confirm ?
It is used on the FST snowmobiles but not on our cars. There is also a grey wire in the loom by the crank position sensor wires that was for a oil pressure wire supposed to be connected to the tach but it wasn't used either. Glad to here you got the wiring diagrams.
Pilot is offline  
post #3 of 4 (permalink) Old 01-15-2015, 06:29 PM Thread Starter
 
frank's Avatar
 
Join Date: Aug 2013
Location: Central Ohio
Posts: 123
Re: Tip Over sensor?

update....The Polaris FST tip over sensor is not a direct plug in. It has three wires and our harness only has two wires. I will keep looking and update.

Further testing showed that ECU was likely never programmed to recognize a tip over sensor. I jumped the plug and the engine did not shut off.

Last edited by frank; 01-16-2015 at 10:44 AM. Reason: added to more info
frank is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-16-2015, 11:35 AM
 
Join Date: Jul 2009
Posts: 1,288
Re: Tip Over sensor?

Quote:
Originally Posted by frank View Post
update....The Polaris FST tip over sensor is not a direct plug in. It has three wires and our harness only has two wires. I will keep looking and update.

Further testing showed that ECU was likely never programmed to recognize a tip over sensor. I jumped the plug and the engine did not shut off.
That is what I thought because your turbo ECU is a watercraft Walbro that Weber reflashes for our off road turbo cars. The Redline ECU might work with the tip over sensor but wouldn't work with the turbo. The FST uses a Bosch ECU that also wouldn't work on our cars.
Pilot is offline  
Reply

  Lower Navigation
Go Back   Redline UTV Forums - Redline Riot & Redline Revolt Community > Technical > Lighting, Stereo, and Electrical

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Redline UTV Forums - Redline Riot & Redline Revolt Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  LinkBacks (?)
LinkBack to this Thread: https://www.redlineutvforums.net/lighting-stereo-and-electrical/2903-tip-over-sensor.html
Posted By For Type Date
Tip Over sensor This thread Refback 02-07-2015 04:05 AM
UTV Forums Network This thread Refback 01-22-2015 10:58 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome