Anyone Know What This Is??? - Redline UTV Forums - Redline Riot & Redline Revolt Community
Engine For Discussing the Redline engine topics!

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-14-2012, 02:37 PM Thread Starter
 
Join Date: May 2012
Location: Fresno, CA
Posts: 19
Anyone Know What This Is???

Hi Everyone:

I took my Revolt out for a test run last weekend (about an hour's worth of ride time) and, after cleaning everything up and doing a post-run inspection, I noticed a small "chrome-finished" looking "bolt" next to my rear brake that apparently was rubbing against the brake...as you can see from the attached picture. I didn't hear any unusual sounds during my test run that would indicate there was an initial problem...or that I should immediately stop the run. Braking felt fine as did acceleration, turning, small whoops, etc.

I was able to tighten it down a bit...at least enough to move it away from the rear brake, so I thought I'd take a pic of the rubbed-off "bolt" in the hopes that someone could ID what this item was...and why it might have been rubbing on my rear brake.

I'm guessing this is some sort of sensor???

Needless to say, this part is something I'l add to my pre/post run inspections in the future.

Thanks in advance for any help!

Matt
Attached Images
File Type: jpg IMG_20120513_194842.jpg (96.7 KB, 72 views)
01chevy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-14-2012, 03:08 PM
 
Join Date: Jul 2009
Posts: 1,288
Re: Anyone Know What This Is???

Its the speedometer sensor. Its supposed to be located behind the rotor and .080" to .100" away from it so the speedo will read properly. Most of them don't work properly anyway so don't worry about it. If you need or want a new one Mike at RRP can get one for you.
Pilot is offline  
post #3 of 3 (permalink) Old 05-14-2012, 03:18 PM Thread Starter
 
Join Date: May 2012
Location: Fresno, CA
Posts: 19
Re: Anyone Know What This Is???

Thanks for the quick response Pilot....I'll take your advice & not worry about it....As long as my Revolt goes "fast", that's the only speed I need....

Just wanted to double-check in case it was something really important.
01chevy is offline  
Reply

  Lower Navigation
Go Back   Redline UTV Forums - Redline Riot & Redline Revolt Community > Technical > Engine

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Redline UTV Forums - Redline Riot & Redline Revolt Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome